Back to overview
Resolved

Partial Outage Affecting Brisbane Services (NBN, NBNEE)

Jul 15, 2026 at 2:25am UTC
Affected services
NBN Services - Standard Business
Enterprise Ethernet (NBN-EE) - Queensland

Resolved
Jul 15, 2026 at 6:06am UTC

All services should have returned to normal. If issues are persisting, please restart your router before contacting us.

Updated
Jul 15, 2026 at 3:34am UTC

Our carriers have identified the network fault affecting internet services in Brisbane and surrounds is due to third party power works. They have been able to begin restoring services and customers should be back online shortly. We will update you again in the coming hour, or when this is restored

Updated
Jul 15, 2026 at 2:58am UTC

Our carriers have identified an issue affecting internet routing in South East Queensland. They are currently working to mitigate this issue and restore services. However, no ETA is available at this stage. We will provide another update in 60 minutes.

Created
Jul 15, 2026 at 2:25am UTC

We are currently investigating an issue affecting NBN and NBN EE services in Brisbane. Customers may experience intermittent internet connectivity.
Our team has been engaged and is working to identify and resolve the cause. We will post an update in the next 30 Minutes