Back to overview
Degraded
Intermittent Packet Loss
Jun 7, 2026 at 11:33pm UTC
Affected services
Data Centre 1 - BNE
3CX - Hosting 1
Resolved
Jun 7, 2026 at 11:51pm UTC
We have identified the root cause, and implemented a fix - All services have been restored, and we are continuing to monitor the affected components
Affected services
Created
Jun 7, 2026 at 11:33pm UTC
Our providers have advised us of Intermittent Packet Loss affecting one of our Data Centers, we are currently investigating and creating a work around for affected services.
Affected services